Urgent - all devices are not working on WLAN anymore since today

The Count 666 shared this question 3 weeks ago
Answered

Hello,


hope you will get this fixed as soon as possible - all devices in the network are not able to access the Internet via WLAN since today !

On each device i get the message "Im WLAN-Netzwerk anmelden" / "Register the WLAN-Net" and i'm not able to acess the internet anymore with this / each device.

If i enter e.g. http://www.ixquick.de a eblocker is shown with

Tracking-Link erkannt eBlocker hat einen Tracking-Link erkannt, der Ihren Seitenaufruf erfassen will.

Dieser Link führt zu ixquick.de.

Leider konnte eBlocker die Ziel-Website des Links nicht erkennen.


2 Buttons are on this page: "Fortsetzen und Datenerfassung zulassen" and "Zurück zur vorherigen Seite"

If i click on one these nothing is happening.

This page is shown for each page in the internet.


If i redirect the Gateway to the Router (Fritz 7490, no DHCP Server, each device got his own IP) directly everything is working perfectly on this / each device

This means means something happened with the eblocker (any update not ok?)

Until yesterday everything works fine - but now i will temporary change the Gateway in all devices because nothing works anymore.


Hope you can help as soon as possible.


Thanks in adavance for your support.


The Count

Best Answer
photo

Dear customers,


after the filter lists update at December 31st 2017 eBlocker had the issue that it detected every web page as a tracking link. The issue is solved and a new filter lists update is available.


If you do not want to wait until eBlocker installs the update automatically, please perform the following steps:


- Open eBlocker's settings

- Go to section "General" / "Updates"

- Disable the switch "Automatic updates are enabled"

- Click on "Check for updates"

- Click on "Update now"

- After the update, enable the switch "Automatic updates are disabled"

- Go to section "System" and click "Reboot"

- A few minutes after the reboot the new filter lists should be active.


We are very sorry for this issue and will take measures to prevent this issue in the future.

Comments (2)

photo
1

i have seen the topic

"Eblocker funktioniert seit 01. 01. nicht mehr - NewYearBug?"

i updated the filter data 45 minutes ago and then restart, still not working

i updated again the filter data 5 minutes ago and then restart - now it is working !!!


Thanks for your fast help - great ! ;-)

A happy new year to the eblocker team


Regards,

The Count

photo
1

Dear customers,


after the filter lists update at December 31st 2017 eBlocker had the issue that it detected every web page as a tracking link. The issue is solved and a new filter lists update is available.


If you do not want to wait until eBlocker installs the update automatically, please perform the following steps:


- Open eBlocker's settings

- Go to section "General" / "Updates"

- Disable the switch "Automatic updates are enabled"

- Click on "Check for updates"

- Click on "Update now"

- After the update, enable the switch "Automatic updates are disabled"

- Go to section "System" and click "Reboot"

- A few minutes after the reboot the new filter lists should be active.


We are very sorry for this issue and will take measures to prevent this issue in the future.