Surfen mit eBlocker extrem langsam bzw. träge

Tom Gl. shared this question 9 months ago
Need Answer

Hallo,

ich habe eine Fritzbox 7490 (das Problemmodell). DHCP in der FB ist deaktiviert und auf den eBlocker (aktiv seit Dez. 2016), wie beschrieben, ausgelagert. Kindersicherung war auf der 7490 eingerichtet. Die Einschränkungen sind aufgehoben und sollten nicht mehr wirken.


Das Surfen mit installiertem eBlocker ist extrem langsam bzw. träge (da ist nicht erst seit kurzem - es war noch nie schnell!). Die Bilder beim Durchblättern der Angebotsseiten auf Amazon werden sehr langsam aufgebaut bzw. fehlen teilweise (die Amazon-APP wurde auf der Ausnahmeliste eingetragen). Das Geschwindigkeitsproblem ist immer vorhanden - nur mal etwas schlimmer bzw. etwas weniger schlimm. Wenn der eBlocker deaktiviert ist, funzt es auch wieder mit der Geschwindigkeit. Es liegt also definitiv am eBlocker bzw. am Zusammenspiel mit der Fritzbox.

Bisher hatte ich Telekom mit DSL 16000. Heute wurde auf 100MBit umgestellt. Lt. Fritbox kommen real 93MBit an.

Da auch nach dem Upgrade die Performance nicht wirklich verbessert werden konnte, muss ich überlegen ob ich den eBlocker erst mal wieder vom Netz nehme und vielleicht in 2-3 Monaten erneut versuche. Aber so ist das Surfen mehr als unerträglich - gerade jetzt mit 100MBit.

Vielleicht hatte jemand ähnliche Probleme und mir kann jemand weiterhelfen.

Danke.

Comments (6)

photo
1

Wie ist Ihr Netzwerk aufgebaut? Haben Sie Geräte wie DLAN, WLAN Repeater, ect in Ihrem Netzwerk?

Was für ein Betriebssystem setzen Sie ein und welche Browser nutzen Sie?

Haben Sie für die Browser irgend welche Erweiterungen installiert?

Ist beim eBlocker SSL aktiviert?

Haben Sie über die eBlocker Anon Funktion das Tor Netzwerk aktiviert?

Haben Sie über die eBlocker Anon Funktion eine VPN Verbindung aufgebaut?

Wie ist Ihr Rechner an der Fritzbox angebunden? Per LAN Kabel? Per WLAN (wenn ja, mit 2,4 oder 5 GHz)?

Ich habe eine Fritzbox 7490 hier auf dem Tisch stehen und bekomme fast volle 100 Mpbs mit dem beta.speedtest.net Test über WLAN (5 GHz).

photo
1

Ich habe 2 DLAN von Devolo (650er) und einen Fritz DLAN mit WLAN Extender im Einsatz.

Wir nutzen an 2 Laptops (Win7 mit Chrome ohne Erweiterungen und Win10 mit Firefox ohne Erweiterungen) direkt am 5GHz WLAN an der FB7490. Im 2.4GHz WLAN ist es eher noch langsamer.

Auch mein Desktop-PC (Win10 Prof. mit Firefox ohne Erweiterungen) ist das surfen auch nicht wirklich schnell - angeschlossen direkt per LAN-Kabel an der FB7490.

SSL ist aktiviert. Zertifikat an beiden Laptops und Browsern eingelesen.

Keine Tor oder ANON Funktion aktiviert.

Ich hoffe, die Infos helfen Ihnen weiter. Danke schon mal.

photo
1

Ich habe mal den beta.speedtest.net probiert. Bei mir werden Download 85,3 und 37 für den Upload angezeigt. Trotzdem ist das surfen langsam.

Spätestens auf der 4. Amazon Angebotsseite fehlen tlw. die Bilder.

Zudem wird seit 2/3 Tagen die HRS Deals Seite nicht mehr angezeigt. Dies obwohl HRS auf der Ausnahmeliste steht.

Gruß Th.

photo
1

Welches Fritz DLAN Model haben Sie genau und ist dieses im Bridge Mode (Brücken Modus) eingerichtet?

Sie können dem Support gerne ein Mail schreiben, Ihr Problem noch ein mal berichten und den Diagnose Bericht vom eBlocker mit bei packen.

Bitte schrieben Sie dann auch in der Mail, wie das Netzwerk bei Ihnen aufgebaut ist.

photo
1

Habe das selbe Problem, erst mit einer 7490 im manuellen Modus, jetzt mit einer 7590 im Automatikmodus. Die Performance ist mies und schwankt. Mein Netzwerk:

Wie ist Ihr Netzwerk aufgebaut? An der 7590 ist eine 7490 als Repeater im Gastnetz der 7590 angebunden (also ohne eblocker Einfluss, auch so gewollt). Weitere 3 (dumme) Switches hängen per Kabel an der 7590, um das Netz physikalisch zu erweitern, einer der Switches (der zweite in der Reihe) in Form einer 7390, die auch WLAN weiterverteilt.

Was für ein Betriebssystem setzen Sie ein und welche Browser nutzen Sie? Mac OS el capitan, Safari und Mozilla. PC's haben das selbe Problem, die Performance ist Browser und OS-agnostisch.

Haben Sie für die Browser irgend welche Erweiterungen installiert? Ja, duckduckgo und Sticky PW. Aber nicht bei Mozilla.

Ist beim eBlocker SSL aktiviert? Ja.

Haben Sie über die eBlocker Anon Funktion das Tor Netzwerk aktiviert? Konfiguriert ja, aber nicht oft im Einsatz. performanceproblem ohne ANON.

Haben Sie über die eBlocker Anon Funktion eine VPN Verbindung aufgebaut? Nein.

Wie ist Ihr Rechner an der Fritzbox angebunden? Per LAN Kabel? Per WLAN (wenn ja, mit 2,4 oder 5 GHz)? Kabel

Ich habe eine Fritzbox 7490 hier auf dem Tisch stehen und bekomme fast volle 100 Mpbs mit dem beta.speedtest.net Test über WLAN (5 GHz).


DAS hätte ich auch gern. Ich habe alles probiert, von neuer SD-Karte über Anschluss an andere Ports bis hin zu manueller Konfig. Der eblocker blockt die Performance. Mit der 7590 ist es etwas besser, aber nicht gut. Habe dazu auch ein Mail an den Support geschrieben - ich habe langsam den Eindruck, daß es an der Hardware (Banana Pi M2 von eblocker) liegt. Ich habe mal einen Pi3 bestellt - mal sehen ob das was bringt.

photo
1

Wie ist die Fritzbox und 7490 & 7390 konfiguriert?

Der eBlocker ist an der 7590 angeschlossen?


Können Sie einmal die Geschwindigkeit mit einem Rechner (per LAN) direkt an der 7590 messen?