Probleme mit Eblocker und Fritz Repeatern

Peter Igel shared this question 2 months ago
Answered

Hallo,

wir haben 2 Eblocker im Betrieb mit folgenden Geräten:


Haus 1)

Fritzbox 7490

Powerline 510E

2 x Powerline 540E mit Wlan


Haus 2)

Fritzbox 7490

2 x Wlan Repeater 450E als LAN-Brücke

Beide Fritzboxen sind gem. der Anleitung vom Eblocker konfiguriert (DHCP aus, Eblocker übernimmt die Addressvergabe)


Sind die Eblocker in Betrieb funktioniert das Wlan sowohl an Powerline als auch an den Repeatern nicht mehr wirklich.

An den Powerlineadaptern wird es extrem langsam, an den Repeatern kommt es zu permanenten Abbrüchen des Signals.

An den LEDs vom Repeater sieht man auch, dass das Wlan kurzfristig nicht zur Verfügung steht.


Schalte ich beide Eblocker ab und stell die Fritzbox wieder auf DHCP funktioniert alles normal.


Kann da jemand was dazu sagen?

Hab ich nicht alle Einstellungen vorgenommen, die für den Betrieb der Produkte nötig sind?

Danke vorab

Comments (10)

photo
1

Hallo, laut unserer Hardwarekompatibilitätliste sind die Fritz WLAN Repeater nicht mit dem eBlocker kompatibel.

https://www.eblocker.com/de/kompatibilitaetsinformationen-hardware/

Zwar sind die Powerline 510E und 540E mit Wlan nicht aufgelistet, da wir diese noch nicht vor Ort hatten, aber die Funktionen werden analog zu den anderen Repeatern aus dem Hause AVM sein. Geräte die über die Fritz Repeater ins Netz kommen sehen den eBlocker nicht. Das ist ein Problem der Routenführung von AVM.

photo
1

Naja, das kann ich so nicht bestätigen.

Bin gerade in Haus 1 und hatte eben mal bomben empfang über den 540E und hab beim surfen auch den Eblocker angezeigt bekommen.

Ist es dem Zufall überlassen, ob es funktioniert oder nicht?


Generell: Ist eine zuverlässige Zusammenarbeit zwischen Eblocker und den Fritz Geräten ausgeschlossen, ist der Eblocker in beiden Fällen nutzlos für uns bzw für den Betrieb mit W-Lan Geräten.

Das zu wissen, wäre vor dem pledgen der Kickstarter Kampagne nicht schlecht gewesen.

Eine Kompatibilitätsliste finde ich bei der Kampagne nicht.

Ziemlich unbefriedigend

photo
1

Kurz die Funktion des Fritz WLAN Repeaters erklärt:

  • Ein Gerät meldet sich beim Fritz WLAN Repeater. Geräte haben eine IP Adresse und eine MAC Adresse.
  • Der Fritz WLAN Repeater reicht nun (Brücken Modus) das Gerät weiter ins WLAN des Routers.
  • Dabei bekommt jedes über den Fritz WLAN Repeater kommende Gerät nun die MAC Adresse des Fritz WLAN Repeaters, sowie den Gerätenamen des Fritz WLAN Repeaters.

Hier ein mal ein Beispiel von meinem privaten Router (Netgear), wenn ich einen Fritz WLAN Repeater anschließe.

a9efa354f077fb55904912f52b56331c

Alle drei Geräte kamen über den WLAN Repeater ins Netz. Alle drei WLAN Geräte hatten Ihre eigene IP Nummer, doch der Gerätename und die MAC Adresse stammt vom Fritz WLAN Repeater.

Daran liegt das Problem, denn der eBlocker kann so die IP Adresse nicht dem richtigen Gerät zuweisen, denn für den eBlocker hat nun der Fritz WLAN Repeater verschiedene IP Adressen.

Wir arbeiten derzeit an einer Lösung für Netzwerke mit WLAN Repeater und genau diesem Problem.

photo
1

"Wir arbeiten derzeit an einer Lösung für Netzwerke mit WLAN Repeater und genau diesem Problem."

Das klingt doch schon mal super.

Gibts eine Tendenz bis wann?

So lange müsste ich ja den Eblocker (leider mal wieder) abschalten um die Hausnetze sinnvoll nutzen zu können.

photo
1

Leider kann ich kein Datum nennen. In dem folgenden Release 1.9.0 wird es wahrscheinlich nicht mehr gelöst werden.

photo
photo
1

Ich hatte über lange Zeit den 1750E konfiguriert als WLan Brücke mit dem Eblocker im Einsatz. War völlig problemlos. Habe das Ding aber nie als reinen Repeater benutzt.

Im Moment treibe ich es extrem. 7590 als DHCP Server, Eblocker im Automatik Modus. 7580 benutzt die Leitung der 7590 mit und bekommt DHCP von der 7590. Das Ganze ist mit der AVM Beta Firmware als Mesh konfiguriert und sendet als Einheit mit gleichem Wlan Funknetz. Der Eblocker macht das problemlos mit und arbeitet egal an welchem Router die einzelnen Geräte gerade eingebucht sind.

Das nur für die Freaks.

photo
1

Danke für die Infos!

photo
1

Ich komme hier noch um den Verstand.... nachdem vor 3 Tagen meine 7490 abgeraucht ist mußte ich kurzfristig eine 7560 ins Netz nehmen. Bei der Gelegenheit natürlich wieder DHCP über die Fritzbox und den eBlocker in den Automatikmodus gesetzt.

Seit dem habe ich nur noch auf den WLAN-Geräten das eBlocker-Symbol, auf den LAN-Geräten auf keinem einzigen mehr. Dazu muß ich sagen, das der eBlocker über einen TL-SG108E Switch mit der Fritzbox verbunden ist und daneben eine alte 7270 als Repeater und DECT-Repeater das EG versorgt, zusätzlich sind ein AVM 300E Repeater und ein 1750E Repeater im Netz, wobei der 300 W eigentlich später als reine LAN Bridge genutzt werden soll da ich in dem zugehörigen Raum sonst mti der Datenrate der beiden Webcams nicht hinkomme.


Hat jemand da eine Idee, warum ich a.) nur noch über die 169.xxx. :3000 an den eBlocker rankomme, und b.) warum ich keine eBlocker-Funktion mehr auf den LAN-Geräten habe ?


Seltsam an der Sache : der eBlocker wird in der Firzbox in der Geräteübersicht nicht angezeigt. Nutze ich einen IP-Scanner, wird mir ein Gerät "eblocker.fritz.box" angezeigt, in der Fritzbox ist dieser IP-Adresse aber das Gerät "Twonky Media NAS" zugeordnet, und wenn ich auf die Eigenschafte klicke wird es ganz "strange", denn dann startet das Userinterface des 1750E . Irgendwo steige ich da im moment garnichtmehr durch.

(Die Fritz 7270 konne ich auch nur noch erreichen wenn ich an ihr WLAN deaktiviert hatte und per LAN draufgegangen bin)

photo
1

Ist Ihr Rechner über WLAN angebunden und geht dieser eventuell über den AVM Repeater 300?

Die AVM Repeater 300 und 1750 sind reine WLAN Brücken, oder per Kable als LAN-Brücke eingebunden?

Wurde bei alles Geräten einmal das Netzwerk getrennt, damit die Geräte einen neuen DHCP-Lease vom Fritzbox 7560 DHCP-Server bekommen?


Beachten Sie bitte den Hinweis zu Repeatern in unseren FAQs.

Haben Sie eventuell zwei IP-Bereiche in Ihrem Netzwerk?

Wenn ja, der eBlocker arbeitet nur in einem IP-Adressen Bereich.

photo
1

Nein, es gibt nur einen IP Bereich und alles war auf "default" eingestellt. Diese Kombination will einfach so nicht funktionieren. Ich habe es nun lauffähig, aber es eght nur wenn der eBlocker als DHCP-Server arbeitet, ist der DHCP-Server der Fritzbox zugewiesen habe ich das beschriebene Problem.


Und wie ich sagte besteht / bestand das Problem bei ALLEN PC die über LAN eingebunden sind, nur bei den WLAN-Geräten war der eBlocker aktiv wenn die Fritzbox aktives DHCP hat.

Seit ich DHCP auf dem eBlocker wieder laufen habe und in der Fritzbox deaktiviert habe läuft der eBlocker auch wieder auf den LAN-Geräten. Eine Lösung, die mir nicht sympatisch ist, weil Websites die auf Javascript basieren permanent Scriptingfehler melden und jedesmal der eBlocker an dem entsprechenden PC pausiert werden muß, das ist nervig und umständlich, aber derzeit geht es wohl einfach nicht anders.

photo