Outlook, Outlook365, One Drive, Problem mit SSL

Philipp Leo shared this question 1 year ago
Need Answer

Hi,


mit aktivierten SSL Support sind meine Verbindungen zu den Mail Account outlook und Outlook365 unterbrochen, ebenso zu OneDrive. Es gibt also keine Synchronisation mehr. Ich habe versucht eine Ausnahmeliste zu erstellen bei "Apps", aber ohne Erfolg, da ich nicht weiß, wie genau die Domains definiert sind.


Ist das Problem bekannt? Wenn SSL deaktiviert ist läuft alles normal.

Comments (14)

photo
1

Hallo Philipp,

das eBlocker Zertifikat ist auch im Windwos Zertifizierungsspeicher?

Zertifikat vom eBlocker herunter laden, dann doppelt anklicken und installieren (Zertifikatspeicher = "Vertrauenswürdige Stammzertifizierungsstelle")

Gruß,

Tim

photo
1

Hi Tim,


Danke. Ich glaube es hat geklappt :-)


Gruß Philipp

photo
1

Eine Anschlussfrage @ Tim: Seitdem ich den eBlocker nutze, meldet die im System integrierte Dropbox nach einem Neustart des Rechners, dass keine sichere Internetverbindung besteht. Nach circa 1-2 Minuten hat man allerdings wieder normalen Zugriff auf die Dropbox. Wieso glaubt die Dropbox, dass eine vom eBlocker überwachte Verbindung zunächst nicht sicher sei - und stellt dann nach einiger Zeit doch eine Verbindung zur Cloud her?

photo
1

Hallo Mag,


ich nutzte die Dropbox eine Zeit lang auf meinem macOS Rechner. SSL war am eBlocker aktive und das Zertifikaz vom eBlocker im macOS Schlüsselbund. Die Dropbox brauchte bei mir eh immer ein wenig, bis sie richtig im System eingebunden war. Eine Meldung wie "keine sichere Verbindung" bekam ich aber nicht von der Dropbox.

Ist Dein Dropbox Client auf dem Rechner aktuell?

Gruß,

Tim

photo
1

Hi Tim,

nach dem es anfänglich funktionierte blockt E-Blocker aktuell anscheinend wieder mehrer Dienste von Outlook. Wenn ich SSL Support deaktiviere funktioniert der Zugriff.

Meine Vorgehensweise war, so dass ich im Firefox das Zertifikat heruntergeladen habe und es dann per doppelklick installierte habe; für Windows. Mehrmals habe ich dies auch wiederholt. Aktuell leider nur noch erfolglos.

Interessant ist auch, dass auf zwei verschiedenen Rechner mit Win 10 und Firefox Browser z.B. bei youtube.com die Werbung bei aktiviertem SSL Support unterschiedlich gut geblockt wird. Kann man da eingreifen oder woran liegt das?

photo
1

Hallo Phillip,


wichtig ist, dass das eBlocker Zertifikat im Zertifikatspeicher "Vertrauenswürdige Stammzertifizierungsstelle" speichert werden.


Wenn Du ein eBlocker Zertifikat erstellt und installiert hast, danach aber ein neues Zertifikat am eBlocker erstellt, so wird Dein altes eBlocker Zertifikat (das schon installierte) ungültig.


Der eBlocker ist kein reiner AdBlocker, sonder eine Privacy Box. Werbung welche Dich nicht trackt wird zugelassen. Es kommt aber auch immer auf die Seite an, wie viel Werbung gefiltert wird. Mal gib es die Seite mit z.B. 10 Trackern und mal die gleiche Seite mit 15 Tracker. Es kann auch sein, dass die Anzahl der Tracker zunimmt, je mehr Du auf der Seite nach unten scrollst.


Gruß,

Tim

photo
1

Ok, danke. Ich hoffe es klappt nun. Danke für die Erläuterung, langsam wird es verständlicher für mich :-)


Deine Support Arbeit und Reaktionszeit möchte ich an dieser Stelle mal lobend erwähnen.


Gruß Philipp

photo
1

Hallo Phillip,


Danke für die virtuellen Blumen.

Gruß,

Tim

photo
photo
1

Outlook und onerive funktionieren bei mir ebenso nicht aber ich nutze dieses auf dem Mac. Weiß jemand eine Lösung?

Ich muss ich dazu sagen, unter Outlook geht nur mein Live Konto nicht. Mit Google und iCloud Mail-Konto gibt es keine Probleme.

photo
1

Onedrive ( das Webbasierte ) startet zwar aber es werden keine Daten geladen. Was kann ich machen? SSL Cert ist auf dem Mac installiert und hab auch schon einige Ausnahmeregeln definiert wie " onedrive.live.com , onedrive.com "


Gruß, Helmut Reitter

photo
1

Hallo Herr Reitter,

Haben Sie unter "Apps" beim eBlocker die Ausnahmeregel wir Windows aktiviert? Wenn nein, aktivieren Sie bitte diese.

Welchen Browser nutzen Sie unter MacOS und haben Sie für den Browser Erweiterungen aktiv im Einsatz?Ich habe mit dem Chrome und Opera Browser die OneDrive Seite getestet (eBlocker mit aktiver SSL Funktion) und es funktionierte.

photo
1

Hallo,


ich habe das gleiche Problem: Outlook (mit Office365 Konto) läuft nicht sauber (kein Zugriff).

App "Windows Service" ist Ausnahmeliste Aktiv. Ausnahmen für SMTP / IMAP Server definiert, aber nichts hilft.

Webzugriff OWA für 365 funktioniert.

SSL Zertifikat auch sauber eingebunden.


Noch ne Idee ? Ohne "Firmen-Outlook" kann das ganze Thema eBlocker verwerfen.


Gruss und Danke

Stork

photo
1

Hi,

ich habe exakt das gleiche Problem und bereits über die Experten Tools "SSL/TLS-Verbindungen analysieren" sämtliche Domains die benutzt werden eruiert und in die Ausnahmelisten hinzugefügt.

Selbst das hat hier keine Verbesserung gebracht.

Des Weiteren ist es überhaupt nicht möglich SMIME verschlüsselte E-Mails zu versenden, diese bleiben einfach wie auch die Office 365 Mails im Postausgang hängen.

Gibt es irgendeine Lösung dafür?

photo
1

Sehen Sie bitte nach, ob Ihr Zertifikat eBlocker nicht abgelaufen ist. Altere eBlockerOS haben per default ein Zertifikat mit ein Jahr Gültigkeit erstellt. Seit dem eBlockerOS 1.5 wird das eBlocker Zertifikat per default für drei Jahre ausgestellt. Seit dem aktuellen eBlockerOS 1.9 wir der Nutzer vor dem Ablauf des Zertifikates eine Nachricht vom eBlocker angezeigt bekommen.

Ist das Zertifikat richtig hinterlegt?Sehen Sie mit dem Windows Tool certmgr.msc nach, ob das eBlocker Zertifikat auch richtig hinterlegt ist.

dfa59878bfba94ba7f8af429d777dccb

Das eBlocker Zertifikat muss unter Vertrauenswürdige Stammzertifizieungsstellen > Zertifikate liegen.

In dem eBlocker Einstellungen im Menü "Apps" sollte die Ausnahmeliste "Windows (Store, XBox, Live, Office 365, Outlook)" aktiviert sein.

Sehen Sie nach, ob Sie eine aktuelle Verbindung über das Tor-Netzwerk haben? Wenn ja, deaktivieren Sie die Verbindung Tor-Netzwerk. Das könnten die Microsoft Server eventuell nicht mögen.

Nutzen Sie die eBlocker Funktion "HTTP Referrer Header" in dem Menü "Fortgeschritten"? Wenn ja, lassen Sie das Senden des HTTP Referrer Header wieder zu und testen noch mal.