no eBlocker, no reaction looks dead

Edwin Heikens shared this question 4 months ago

Yesterday I got a error in de Apple store and other sites. So I disconnect the eBlocker from the power supply and the error in the app store and internet disappeared.

Then I connected the power supply to the eBlocker again and now the eBlocker doesn't respond to anything.

I can't find it in the network (tried with Fing). How can I fix this?

Comments (2)


Please give us more information about your network and your eBlocker, so that we can help you solving the problem.

- Which router model do you have?

- Are the two eBlocker network LEDs litting?

- How is the eBlocker integrated in the network? (are more network devices between router and eBlocker)

- Do you use a WiFi Extender, or an Access Point?

- Do you see the eBlocker icon on:

- If not, can you access eBlocker via the emergency IP address: ? (it could be necessary to connect your eBlocker directly to your PC)

- Are you using the eBlocker with individual or automatic configuration?

- Which Operating System do you use?

- Which Browser do you use?

- Do you use any Browser add-ons?

- Do you use an anti virus software?

The eBlocker can write a short status report on a USB thumb (USB2.0 / FAT16 or FAT32 formated) drive:

- Disconnect eBlocker from power, but let the Ethernet cable connected to the eBlocker

- Insert a USB thumb drive in the lower USB port.

(On the eBlocker in the transparent case, please use one of the USB ports on the longer side, not the ports next to the Ethernet port)

- Power up the eBlocker

- Wait for 3 minutes

After that you can pull out the USB drive and attach it to your computer. There should be a file "eblocker-status.html" on the drive.

Please send also an email to the support team ( ), explain your problem and send them the "eblocker-status.html"


Thanks Tim for the reaction, problem solved!!

My router is a Apple extreme and a extreme in the network wired. The configuration isn’t changed since September 2016.

After reading the mail I tried several things.

The last few days I’ve disconnect the eBlocker form the power. I hoped it wil restart.

Still no icon and the ip connected to the pc still no success.

Then I put in the USB I got a report and after reading the status report the eBlocker is back.

Icon visible and working.

Now updating (last update 18 January 2018).

One strange thing is that after replacing the eBlocker it wasn’t responding. I’ve had to put in the USB stick again and the eBlocker start working.