mehrere Computer mit festen IP-Adressen und ein eBlocker im Intranetz

Albrecht shared this idea 11 months ago
Under Consideration

Hallo,

ich habe mehrere Computer (Apple und Windows), die ich mit festen IP-Adressen versehen habe. Dabei hatte ich einen älteren Win-PC mit einer 192.168.0.x-Adresse, die anderen (Äpfel: iMac und MacBooks) mit 192.168.0.1xx-Adressen (also ...100+) konfiguriert. Mein Ziel war, bestimmte Bereiche des Adressbereichs betimmten Typen von Geräten zuzuordnen (NAS, Drucker, Time machines etc). Außerdem hatte ich auf meiner Fritzbox 7490 den DHCP-Bereich auf 192.168.0.60...89 beschränkt. Plötzlich erschien bei einem Reboot meines iMacs (192.168.0.100) die Meldung, dass diese IP-Adresse doppelt besetzt sei, und ich kam nicht mehr an die Einstellungen meines (automatisch konfigurierten) eBlockers heran, für den (bei Zugriff von einem anderen Computer) in der Liste der Netzwerkverbindungen des Heimnetzs dieselbe IP-Adresse (außerhalb des freigegebenen DHCP-Bereichs!) angegeben wurde.

Ich habe dann die IP-Adressen aller Computer auf eine IP-Adresse unter ...10 (für Ethernet und WLAN) umgestellt. Nun wurde für die eBlocker-Einstellungen ein Zugriff wieder möglich, ihm wurde vom Router eine Adresse im von mir beschränkten DHCP-Bereich (nun ...80) zugeteilt. Nur diese darf dem eBlocker vom Router weiterhin zugewiesen werden.

Ich hoffe, dass damit meine Probleme gelöst sind und dass diese Erfahrungen anderen erspart bleiben.

Cheers A.

Comments (2)

photo
1

Danke für Ihren Bericht.


Mit dem kommenden Update des eBlockerOS haben wir die Übernahme fest vergebener IP Adressen beim Umstellen auf den DHCP Server des eBlockers verbessert und den eBlocker DHCP Server Ip Adressen Bereich auf 20 - 200 (analog zur Fritzbox) vergrößert.

photo
1

Hallo,

inzwischen hat sich bei mir ein neuer Router "eingenistet", eine Fritz!Box 7590 mt der Firmware 6.90. Damit haben sich die bekannten Probleme zwischen eBlocker und 7490-Box offenbar gelöst:

Ich hatte im eBlocker (nun mit der Firmware 1.7.6) zwischenzeitlich nach einigen wieder aufgetretenen Problemen (bezüglich DHCP) mit der 7490-Box die Netzwerk-Einstellung über den Netzwerk-Assistenten (wie darin empfohlen) umgestellt.

Mit der neuen 7590-Box konnte ich nun wieder auf die "Automatisch"-Einstellung des eBlocker-Netzwerkes zurückgehen. Ich habe das bei mir mit meinem gesamten Apple-"Zoo" getestet. Das System läuft jetzt wieder, wie erwünscht.

Meine Testobjekte waren: MacBookPro 13" (Mitte 2009) mit macOS X 10.11.6 El Capitan, MacBookPro Retina (Mitte 2014) mit macOS 10.12.6 Sierra, iMac 27" (ultimo 2014) mit macOS 10.13 High Sierra, iPhone 5s und iPadPro mit iOS 11.0.2 sowie iPad 3 mit iOS 9.3.5.

Ich hoffe, es bleibt so (auch nach dem Upgrading meines Retina-MacBooks auf High Sierra).