Häufiges Ereignis "Stromzufuhr unterbrochen"

Bernd S. shared this question 2 months ago
Need Answer

Hallo,

mein eBlocker meldet unter "Ereignisse" häufig, manchmal mehrmals am Tag, das Ereignis "Die Stromzufuhr des eBlockers wurde unterbrochen". 3 Sekunden später dann: "Der eBlocker-Hauptprozess wurde gestartet." Die Stromzufuhr erfolgt über eine normale Steckdose. Liegt hier ein Schaden vor?

Comments (19)

photo
1

Ich habe das gleiche Problem bereits seit geraumer Zeit. Mich würde auch interessieren, ob die Hardware defekt ist.


b42a12929bc83590da153ffd717112f3

photo
1

dto

Kann mich dem Ganzen anschließen.

Glaube nicht an einen Hardware Defekt. Da hat die Software Schluckauf.

photo
1

Dieses Phänomen hatte ich schon gemeldet!

photo
1

dto

photo
1

Wir untersuchen dieses Phänomen.

Uns würde es helfen, wenn Sie eventuell sagen könnten, bei was genau das passiert sein könnte.

Netflix?

Amazon -, Google -, oder iTunes Steam?

Download einer großen Datei?

Zugriff von mehr als x Geräten mit großem Traffic im Netz?

Ich hatte zum Beispiel jetzt letztes Wochenende das gleiche Problem, allerdings lag es bei mir wohl an der Steckerleiste (zwei große Steckerleisten hintereinander mit diversen Geräten dran).

photo
1

Ich benutze des Öfteren Amazon Prime Video. Es kann auch durchaus sein, daß zwei Streams gleichzeitig laufen. Ich kann aber die Aussetzer nicht mit den Zeiten in Zusammenhang bringen, wenn der Stream läuft. Ich werde das aber mal genau beobachten.

photo
2

Also bei mir taucht das Problem auf:

1. Nachts, wenn überhaupt kein Traffic anliegt.

2. Tagsüber beim Spielen, ca. 30% der Tagesausfälle.

3. Beim normalen Surfen mit einem Rechner per LAN, ca. 70% der Tagesausfälle.

Vor einigen Monaten war es extrem schlimm, seit einigen Wochen ist es etwas besser.

photo
1

Da das auch ohne Traffic auftrat, war ich erst davon ausgegangen, dass es evtl. ein Stromversorgungsproblem ist. Die Rasp-PIs sind dafür bekannt, sofort den Dienst einzustellen, wenn die Spannung auch nur minimal wackelt. Aber da sich jetzt mehrere melden, scheint das Problem wohl doch woanders zu liegen. :-/

photo
1

Bei mir war es heute beim Video-Stream auf YouTube.

photo
2

Das passiert bei so gut wie jeden Tag bzw. Nachts. Bin davon ausgegangen, das es mit Absicht eingeführt wurde, um z.B. die Tor-Verfügbarkeit neu zu starten, denn die ist recht oft auf rot und war nur durch einen Neustart zu erreichen.

EBlocker hängt an der selben Steckerleiste wie Router / Hue etc. Hier läuft alles über Monate konstant. Kann ja ein Thema des Steckernetzteils oder eblocker sein. Mein Lieferschein ist von September 2016.

photo
1

Hehe, wir glauben doch an den eBlocker und wollen ihn doch nicht zurück schicken. ;-)

photo
1

Hab das Selbe auch ziemlich regelmäßig und die gesamte Elektrik ist kein Jahr alt

photo
1

Hab das Ding sogar an Batterie gestützter unterbrechungsfreier Stromversorgung. Dennoch hin und wieder wird Stromausfall oder Neustart angezeigt. Manchmal ist sogar Werksreset nötig. (Man bekommt Routine)

photo
photo
2

Kurzer Zwischenruf:

Wir sind an der Sache dran und die Suche ähnelt der Suche nach der berühmten Nadel im Heuhaufen, da viele Faktoren zu dem Problem führen könnten.

Danke an allen für die Geduld und die Unterstützung durch die Informationen.

Eine sehr experimentelle Laborversion vom eBlockerOS werden wir die nächsten Tage, in einer gescheiten Testumgebung, einigen Verbindungsstress aussetzen und sehen, ob wir die Nadel im Heuhaufen gefunden haben. Unsere ersten Tests im Labor sahen schon mal gut aus.

photo
1

eBlocker mit Family Lifetime Lizenz - absichtlich offline seit Mitte August... da ich mittlerweile keinen Bock mehr hab, das Ding ständig zu "administrieren" und mich mit den Unzulänglichkeiten auseinander zu setzen :/ So schade, dabei hab ich an Made in Germany wirklich geglaubt beim Kickstarter.

Das besagte Problem hatte ich permanent: der eBlocker hing an einem APC USV.

396248120a0b3f547087dc4ccf0ecb50

photo
1

Leider stellte ich in letzer Zeit, das selbe Phänomen fest.

Der eBlocker hängt an einer USV und es erscheinen trotzdem die Meldungen, was aber nix mit der realen Versorgung zu tutn hat.

Was ich zusätzlich beobachtet habe, bei einem Dateidownload konnte ich reproduzierbar sehen, dass der eBlocker Rebootet hat.

Es scheint, er war hier gefühlt "überfordert".


Zur Vollständigkeit muss ich noch erwähnen, dass er nun hinter einer Stateful-Firewall (OPNsense) hängt.

photo
1

Vielleicht ist dies der Grund, warum der eBlocker schlapp macht.

adf5bd482c7d5058fd680f604cc598ab

76 Blockierungen auf einer Seite nach 2mal hin und zurück schalten!

Peter

photo
1

Das sollte für den eBlocker kein Problem sein. Ich habe auf Amerikanischen Seiten schon weit mehr Tracker und Werbung gesehen.

photo
photo
1

Wir arbeiten mit Hochdruck an dem Problem.