AVM Fritz.Box 6490 Cable startet sporadisch neu

Ingo shared this question 3 months ago
Answered

Hallo Foren Gemeinde,

ich habe eine Fritz.Box 6490 cable über Vodafone ( Kabel Deutschland) gemietet. Seit ich den Blocker angeschlossen habe, wird die Verbindung vom Router sporadisch neu gestartet. Entferne ich die Box, bleibt die Verbindung bestehen wie gewohnt. Somit tippe ich auf dem E Blocker. Ich weiß allerdings nicht ob ich da etwas dran ändern kann.


Kann es jemand hier bestätigen.


AVM FritzBox 6490 Cable OS Version: 06.65

DHCP an oder aus macht keinen Unterschied. Aktuell ist es aus.


EBlocker Ver. 1.7.5

Filter vom 18.08.17

Läuft aktuell als DHCP


Gruß,

Ingo

Comments (54)

photo
1

Hallo lieber Kunde,

wir haben in der Richtung schon was im Support gehört und wollen das mit einer Fritzbox 6490 testen.

Können Sie uns eventuell schrieben, was Sie beim eBlocker alles aktiviert haben?

Wie ist Ihr Netzwerk aufgebaut? zB ist der eBlocker direkt an die Fritzbox angeschlossen?

@ all Fritzbox 6490 Kunden: wenn Sie das gleiche Problem haben, würden uns die eBlocker Konfigurationen und der Netzwerkaufbau helfen.

photo
1

Hallo Tim,

bin gerne bereit, Euch als Tester zu unterstützen, sofern es irgendwie möglich ist.

Der Blocker läuft mit den Grundeistellungen. Zusätzlich aktiviert sind ssl und DNS Server.

Aktuell arbeitet der Blocker als DHCP Server ( bei Fritz Box abgeschaltet ).

Aber egal ob mit oder ohne DHCP, SSL oder DNS , der Restart kommt früher oder später wie aus heiterem Himmel.

Der Blocker ist direkt an der Fritzbox angeschlossen LAN 4

Des weiteren ist per LAN noch ein VU+4k Receiver angeschlossen, sowie ein PC dran.


WLAN:

1 IPad, 1 IPhone, Amazon Fire TV, Amazon Echo Dot, Panasonic Plasma Tv

Ich würde Euch auch die Konfiguration zur Verfügung stellen, nur nicht öffentlich :-) .


Gruß,

Ingo

photo
1

Können Sie auf ein aktuelles Fritz!OS updaten?Laut AVM ist die Version 6.83 für die 6490 aktuell. Oder gibt Vodafone die Version 6.65 als aktuellste Version vor. Ist Ihre Fritz!OS Version von Vodafone verändert (so wie bei Unitiymedia)?

photo
1

Soweit mir bekannt ist, ist die Firmware sehr eingeschränkt. Heißt mit anderen Worten was aufgespielt wird und was nicht, entscheidet alleine Vodafone( Kabel Deutschland) . Ich will aber nachher gerne noch mal nachsehen. So weit ich weiß, wird die Soft aber auch automatisch aktualisiert.

photo
1

Danke für die Information. Wir haben hier eine Fritzbox 6490, aber mit dem offiziellen AVM Release 6.65 und bis her läuft die Fritzbox ohne einen Neustart.

photo
1

Moin Moin,

ich habe die gleichen Probleme wie Ingo (Vodafone Kabeldeutschland FritzBox 6490). Im Unterschied zu Ingo läuft bei mir der DHCP über die FritzBox (Version 6.65) und ich nutze nicht SSL.

Ich habe die Vermutung, dass mit dem eBlocker Release 1.5 die Probleme anfingen (vorher lief alles ohne Probleme). Zwischenzeitlich war Vodafone 3 mal bei mir zu Hause, weil ich nicht daran gedacht habe, dass es der eBlocker sein könnte.

Nun ja nach Trennung des eBlockers von der FritzBox gibt es keinerlei Neustarts der Fritzbox. Ich hatte den eBlocker bestimmt 6 Wochen getrennt und ihn heute wieder mit der FritzBox verbunden. Und sofort gibt es wieder Neustarts von Seiten der FritzBox. Habe den eBlocker gerade auf die Version 1.75 aktualisiert und werde jetzt mal schauen was passiert.

Ich bin jedenfalls brennend an einer Lösung interessiert, weil so ist der eBlocker nicht einsetzbar.

photo
1

Moin,

ich kann das Problem bestätigen. Auch meine Fritz!Box 6490 (von Vodafone Kabel Deutschland) startet seit gestern, als ich den eBlocker installiert habe, mehrmals täglich neu. Die Update-Funktion der Fritz!Box wurde von Kabel Deutschland deaktiviert. Updates werden ausschließlich von Kabel Deutschland eingespielt.

photo
photo
1

Hallo,

ich verwende auch eine 6490 Cable bei unitymedia, ohne Störungen.

Der eBlocker v1.7.5 läuft im manuellen Modus, hatz aber auch im Automatik funktioniert.


Die FB 6490 hat das OS v6.50 Typ FRITZ!Box 6490 Cable (lgi)

(DHCP ist deaktiviert)


Grüße

Tobias

photo
1

Unitymedia stellt, so weit ich weiß, nur eine angepasste Fritz!OS Version 6.50 für die 6490 zur Verfügung.

Aber Sie haben keine plötzlichen Neustarts der Fritzbox, richtig?

photo
1

Korrekt. Die FW wird direkt vom Provider - unitymedia - ausgerollt.

Hier habe ich noch keine Neustarts etc. registriert.

photo
1

Spannend. Danke für die Information!

photo
1

Hallo Tim,

Ich habe nochmal nachgesehen. Ich kann keine Firmware eigenständig ändern. Dad kann nur Vodafone.

photo
1

Hallo,

Ich kann ähnliche Probleme mit meiner Vodafone Kabel Deutschland FritzBox berichten. Ebenfalls die 6490.

Ich hatte ganz massive Probleme. Die Box startete ständig neu. Ich konnte unterm Strich nicht genau evaluieren was genau das Problem war. Mittlwerweile bin ich auf die Box neuern Modells umgestiegen. Selbst gekauft.

Die Sachlage das Vodafone immer einiges in der Fw zurückhängt und nach meinem Geschmack zu lange beim ausrollen braucht, gab den Ausschlag.

Allerdings muss ich auch dazu sagen, das meine Box auch neustarts machte, wenn der EBlocker nicht dran war. Allerdings bei weitem nicht so häufig, etwa < 3 / Tag.

Mit EBlocker waren es locker > 10 / Tag.

photo
1

Wir haben jetzt eine Fritzbox 6490 mit dem Vodafone Fritz!OS 6.65 zum testen bekommen.

Bisher konnten wir keine Abstürze der Fritzbox beobachten.

@all: Welche Funktionen der Firtzbox werden genutzt? Eine für uns sehr spannende Information, damit wir das Testumfeld so gut wie möglich nachbauen können.

photo
1

WLAN, DECT Telefonie, Anrufbeantworter - sonst nichts!

photo
1

Danke für die Info.

photo
1

WLAN, DECT, 1 AB, WLAN 2,5 und 5 GHZ mit unterschiedlichen CCID's, 1 ISDN Telefon

photo
1

Scheinbar gelöst mit 1.7.6...

photo
1

Leider keine Änderung bei Version 1.7.6 Habe min stündlich Neustarts der Internetverbindung. Das ist so nervig, dass ich den eBlocker wieder getrennt habe.

Hoffe auf eine schnelle Lösung. Wenn seitens eBlocker Interesse besteht, dann können sie mich in Hamburg auch gerne besuchen um selbst etwas zu probieren

photo
1

Da habe ich mich wohl zu früh gefreut. Zwei Tage lief es gut, jetzt geht es mir wie Guido.

photo
1

Schliesse mich meinen Vorrednern an. Habe fast das Gefühl, die Ausfälle sind mehr geworden.

photo
2

@ all: Wir sind an dem Problem dran und haben schon eine Vermutung. Das Nachtesten geschieht in einer separaten Testumgebung.

Da wir über das Wochenende (bis zum Ende der IFA) im Backoffice eingespannt sind, kommen wir nicht so schnell voran, wie wir gerne würden. Bitte haben Sie dafür Verständnis. Danke.

photo
1

Alles klar, ihr macht das schon. Kein Problem, viel Erfolg auf der IFA.

photo
1

Aktuell läuft unsere Fritzbox 6490 (leider) unauffällig, Heute wollen wir ein Stück weiter gehen und ein Telefon anschließen + den AB aktivieren und dann weiter testen.

photo
1

Die Abstürtze sind aktuell weniger, aber durchlaufen tut er leider noch nicht...6d0791ec70a6b68710ce09cf28cb2cb0

photo
1

Gibt es da einen neuen Stand? Meinen Eblocker kann ich seit Wochen nur noch als Briefbeschwerer benutzen.

photo
1

Wir arbeiten an einer Lösung und müssen unsere experimentellen Ansätze zur Lösung dieses Problems noch testen.

photo
1

Version 1.9.5 bringt leider keine Besserung. So langsam gehen mir die Briefe aus...

photo
1

Leider muss ich mich hier anschließen. Seit Monaten kann ich den EBlocker nicht mehr nutzen. Meine Fritz Box (FRITZ!OS: 06.66) bootet unmittelbar nach Anschluss des Eblockers (LAN 1) sofort kontinuierlich neu. Außerdem wird sie sehr heiß.

photo
1

Habe den eBlocker mal wieder angeschlossen und leider mit Version 1.9.5 keine Verbesserung. Zu FritzOS 6.85 kann ich leider nichts sagen, da Vodafone Kabel Deutschland automatisch aktualisiert (immer noch 6.65 bei mir). Ansonsten arbeite ich mit den automatischen Einstellungen.

Schalte den eBlocker jetzt wieder ab, weil ca. alle 30 Minuten neue IP Verbindung ist extrem nervig. Hoffe immer noch auf ein Wunder ...

@Tim: Wie bereits vorher schon erwähnt, könnt Ihr Euch das Desaster auch gerne bei mir in HH vor Ort anschauen. Vielleicht bringt Ihr dann einen neuen eBlocker mit, um Probleme mit der Hardware auszuschliessen.

photo
photo
1

@ all

Unsere Fritzbox 6490 hier in der Firma startet nicht immer wieder neu.

Fragen:


Läuft der eBlocker im Automatischen oder Individuellen Netzwerkeinstellungen?

Wenn der Router heißt wird, was steht dann in den FritzOS Einstellungen > System > Energiemonitor > Statistik bei der CPU Temperatur?

Hat jemand eine Fritzbox 6490 mit dem aktuellen FritzOS 6.85 von AVM und wie verhält sich diese mit dem eBlocker.

photo
1

Ich habe ebenfalls Probleme mit meiner FRITZ!Box 6490 Cable (lgi) (UNITYMEDIA, FritzOS 6.50) und eBlocker auf Raspberry Pi 3 Rev.b.

Die Internetverbindung wird mindestens einmal täglich unterbrochen - der Router scheint zu rebooten. Der Effekt ist zuvor niemals aufgetreten.


Sehr ärgerlich.

photo
1

Anmerkung: Die FB läuft nahezu durchgehend mit 99% Last.

Ich hab dann mal gegoogelt. Das scheint ein verbreitetes Problem der 6490 Cable-Boxen zu sein. Hin und wieder kann es daher zur Überhitzung und dadurch zu Neustarts zu kommen.

Ich hatte das vor der Installation des eBlockers nicht feststellen können. Evtl. ist jetzt die Netzlast/Auslastung der FB höher.

photo
1

Ich habe gerade einmal geschaut. Die FritzBox hat bei mir ca. 26% durchschnittliche Last (im Reiter Statisktik). Auch die CPU-Temperatur liegt im Rahmen, mit ca. 63°C. Das der Energieverbrauch tlw., nicht konstant, bei 99% liegt, kann ich nachvollziehen. Einer muss die Arbeit ja erledigen ;-)

Also von meiner Seite aus, kann ich im Betriebsverhalten der FritzBox nichts außergewöhnliches feststellen.

photo
1

Hallo zusammen,

gleiches Phänomen bei meiner FritzBox 6490 vom Kabelanbieter Kabeldeutschland.. jetzt Vodafone..

Box startet sporadisch neu beim betrieb eines Raspberry 3.. neuste Firmware.. wird der RP3 getrennt, läuft alles seinen gewohnten Gang.

Eine Überhitzung findet bei mir nicht statt.. das selbe bei einem Bannana Pi MX2

photo
1

Können Sie bitte mal überprüfen, ob Sie von Ihrem Internetanbieter via IPv4 oder DS-Lite (Dual Stack Lite) angeschlossen sind?

photo
1

Bei mir stellt es sich so dar (eBlocker ist nicht in Betrieb):


Internet, IPv4

FRITZ!Box verwendet einen DS-Lite-Tunnel , Kabel DeutschlandAFTR-Gateway

Internet, IPv6

verbunden seit 30.10.2017, 14:50 Uhr, Kabel Deutschland

photo
1

Hallo,

ich habe meinen Anschluss auf eine feste IPv4 umstellen lassen.

Kann mir nicht vorstellen das es daran ligen könnte.

VG

Andreas

photo
1

Läuft immer noch nicht... Wie sieht es mit einer Rückabwicklung des Kaufvertrages aus?

photo
2

Bei mir ebenfalls noch nicht.. der eBlocker ist von daher leider im Moment für mich unbrauchbar.. Habe von kabeldeutschland bzw vodafone eine feste IP4 vor jahren bekommen.. liegt es vielleicht daran.. kann da aber keine Gründe für erkennen...

photo
1

An der festen IP liegt es nicht.

photo
photo
1

Keine Verbesserung durch 1.11

photo
1

Kann auch keine Verbesserung feststellen.. immer noch die selben Neustarts der Fritzbox und mir schwebt auch der Gedanke vor das der Kabelanbieter selbst dahinterstecken könnte..

photo
1

Ich habe mir vor ca. 1 Monat die 6590 privat gekauft. Hiermit gibt es keine Neustarts mehr. Somit denke ich das der Kabel Anbieter nur indirekt damit zu tun hat. Z.B. weil er die Firmware nur sehr zögerlich aktualisiert.

Das Ergebnis ist auf alle Fälle für beide Seiten Nerven aufreibend, sowohl für den Kunden, als nicht zuletzt auch für den Hersteller. ☹

photo
photo
1

Guten Morgen,


Seit gestern abend läuft meine 6490 stabil!


Ich habe die Box gestern komplett auf Werkseinstellung zurückgesetzt. Bis dato sind seltsamerweise keine Abbrüche mehr zu verzeichnen. Ich beobachte weiter...

photo
1

Wir konnten bei unserer aktiven Fritzbox 6490 immer noch keine Abbrüche verzeichnen, oder provozieren.


Die Fritzbox 6490 läuft unauffällig mit dem eBlockerOS 1.11, welches wir hier vor dem Release einige Tage getestet haben.

photo
1

Mit 6.65?

photo
1

Bei mir wird's langsam dramatisch. Habe bei intensiver Internet-Arbeit (mit ASP-System über Citrix Receiver) 3 - 4 Neustarts pro Stunde. Ich überlege, den eBlocker wieder abzuschalten. So kann ich nicht arbeiten. Bei mir läuft das also alles andere als "unauffällig".

photo
1

Kurzes Feedback: wir haben ebenfalls eine Fritz!Box 6490 (KD-Gerät) im Einsatz und absolut keine Probleme (das eigentlich Routing übernehmen allerdings LANCOM-Geräte). Läuft seit Monaten völlig reibungslos mit dem eBlocker. Ich vermute also auch, dass der Fehler irgendwo anders zu suchen ist.

photo
1

OS-Version?

photo
1

Das ist ein wirklich dramatisches Problem. Ich habe auch eine Unitymedia FB 6490. Ständig hatte ich neustarts. Dann habe ich den eBlocker vor einer Woche ausgeschaltet. Seither keine Probleme.

Gestern wollte ich wieder einen Versuch wagen - schon wegen der neuen eBlocker Version - und schon nach wenigen Minuten startete meine FB neu!!!!


Jetzt ist der eBlocker aktuell wieder abgeschaltet.

Die FB OS Version ist 6.52 oder so.


Auch der eBlocker selbst spackt ab und an rum. Es ist schon mehrfach vorgekommen, dass er sich komplett aufgehangen hat. Da half nur ein Gang in den Keller :-(


Läuft nicht wirklich rund.

photo
1

Habe den eBlocker jetzt auch heruntergefahren und vom Netz genommen, ich muss schließlich arbeiten. Der hat mir während eines Telefonats mit einem freundlichen eBlocker-Mitarbeiter die Fritz!Box abgeschaltet und ich musste das Gespräch mit dem Handy fortsetzen. Immerhin hat man den Absturz in Hamburg dann ja live miterleben können. Hoffentlich findet man dort eine Lösung, sonst muss ich das Gerät zurückschicken, so Leid mir das tut.

photo
1

@ Sven: FRITZ!OS: 06.65

photo
1

@Thomas: Dann liegt es wohl nicht daran. Vielleicht gibt es unterschiedliche Konfigurationen bei Vodafone. Oder unterschiedliche Hardware beim Eblocker. Ich habe einen im durchsichtigen Gehäuse. Wie auch immer, bis V 1.3 lief es, danach nicht mehr. Ich sehe das Eblocker-Team hier in der Pflicht. Ich habe 289 € für ein Produkt bezahlt, das nicht funktioniert.

photo